GitHub Advisoryadvisory · PyPI
GHSA-fqr5-qphf-vfr8 Cross Site Scripting (XSS) in Simiki
MEDIUM
Official page ↗
- Aliases
- CVE-2020-19000
- Ecosystem
- PyPI
- Packages
- simiki
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2021-08-30
Affected packages
• PyPI simiki: < 1.6.2.2 → fixed in 1.6.2.2
Description
Cross Site Scripting (XSS) in Simiki v1.6.2.1 and prior allows remote attackers to execute arbitrary code via line 54 of the component 'simiki/blob/master/simiki/generators.py'.
Related
Alias · CVE (1)
- CVE-2020-19000 Cross Site Scripting (XSS) in Simiki v1.6.2.1 and prior allows remote attackers to execute arbitrary code via line 54 of the component… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness