GitHub Advisoryadvisory · Packagist
GHSA-fw5q-j9p4-3vxg Blog comment posting, Cross Site Scripting(XSS) Vulnerability in Latest Release 4.4.0
LOW
Official page ↗
- Aliases
- CVE-2020-15276
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2020-10-30
Affected packages
• Packagist baserproject/basercms: >= 4.4.0, < 4.4.1 → fixed in 4.4.1
Description
baserCMS 4.4.0 and earlier is affected by Cross Site Scripting (XSS).
Impact: XSS via Arbitrary script execution.
Components are: Blog comment posting
Tested baserCMS Version : 4.4.0 (Latest)
Affected baserCMS Version : 4.0.0 ~ 4.4.0
Patches : https://basercms.net/security/20201029
Found by yama
Related
Alias · CVE (1)
- CVE-2020-15276 baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness