GitHub Advisoryadvisory · Packagist

GHSA-g3m5-vvj7-xrwv Joomla! XSS Vulnerability

MEDIUM Published 2022-05-14 Modified 2023-10-06 Official page ↗
Aliases
CVE-2018-11326
Ecosystem
Packagist
Packages
joomla/joomla-cms
Severity
Moderate
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-07-25

Affected packages

• Packagist joomla/joomla-cms: >= 3.0.0, < 3.8.8 → fixed in 3.8.8

Description

An issue was discovered in Joomla! Core starting in 3.0.0 and prior to 3.8.8. Inadequate input filtering leads to a multiple XSS vulnerabilities. Additionally, the default filtering settings could potentially allow users of the default Administrator user group to perform a XSS attack.

Related

Alias · CVE (1)

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References