GitHub Advisoryadvisory · Packagist
GHSA-g77v-m226-3f7g Froxlor PHP Object Injection vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2018-1000527
- Ecosystem
- Packagist
- Packages
- froxlor/froxlor
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-502
- Reviewed
- 2024-04-25
Affected packages
• Packagist froxlor/froxlor: < 0.9.40 → fixed in 0.9.40
Description
Froxlor version <= 0.9.39.5 contains a PHP Object Injection vulnerability in Domain name form that can result in Possible information disclosure and remote code execution. This attack appear to be exploitable via Passing malicious PHP objection in $_POST['ssl_ipandport']. This vulnerability appears to have been fixed in after commit c1e62e6.
Related
Alias · CVE (1)
- CVE-2018-1000527 Froxlor version <= 0.9.39.5 contains a PHP Object Injection vulnerability in Domain name form that can result in Possible information… vulnerability
Weakness · CWE (1)
- CWE-502 Deserialization of Untrusted Data weakness