GitHub Advisoryadvisory · Packagist
GHSA-g7pc-799q-743f Magento DOM-based Cross-site scripting vulnerability
CRITICAL
Official page ↗
- Aliases
- CVE-2020-9691
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
- Weaknesses
- CWE-79
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: < 2.3.5-p2 → fixed in 2.3.5-p2
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Magento versions 2.3.5-p1 and earlier, and 2.3.5-p1 and earlier have a dom-based cross-site scripting vulnerability. Successful exploitation could lead to arbitrary code execution.
Related
Alias · CVE (1)
- CVE-2020-9691 Magento versions 2.3.5-p1 and earlier, and 2.3.5-p1 and earlier have a dom-based cross-site scripting vulnerability. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness