GitHub Advisoryadvisory · Packagist

GHSA-g857-p997-wx7w TYPO3 Backend vulnerable to Cross-site Scripting

LOW Published 2022-05-02 Modified 2024-02-08 Official page ↗
Aliases
CVE-2009-3629
Ecosystem
Packagist
Packages
typo3/cms-backend
Severity
Low
Weaknesses
CWE-79
Reviewed
2024-02-08

Affected packages

• Packagist typo3/cms-backend: <= 4.0.13 (no fix yet) • Packagist typo3/cms-backend: >= 4.1.0, < 4.1.13 → fixed in 4.1.13 • Packagist typo3/cms-backend: >= 4.2.0, < 4.2.10 → fixed in 4.2.10 • Packagist typo3/cms-backend: >= 4.3alpha1, < 4.3beta2 → fixed in 4.3beta2

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Backend subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2009-3629 Multiple cross-site scripting (XSS) vulnerabilities in the Backend subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References