GitHub Advisoryadvisory · Packagist
GHSA-g96h-wvrm-c2ww Moodle Improper Access Control
MEDIUM
Official page ↗
- Aliases
- CVE-2016-3729
- Ecosystem
- Packagist
- Packages
- moodle/moodle
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-284
- Reviewed
- 2024-04-23
Affected packages
• Packagist moodle/moodle: >= 3.0, < 3.0.3 → fixed in 3.0.3
• Packagist moodle/moodle: >= 2.9, < 2.9.6 → fixed in 2.9.6
• Packagist moodle/moodle: >= 2.8, < 2.8.12 → fixed in 2.8.12
• Packagist moodle/moodle: >= 2.7, < 2.7.14 → fixed in 2.7.14
Description
The user editing form in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote authenticated users to edit profile fields locked by the administrator.
Related
Alias · CVE (1)
- CVE-2016-3729 The user editing form in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote… vulnerability
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness