GitHub Advisoryadvisory · Packagist
GHSA-gfmm-ww6f-5mm5 Magento Open Source allows Improper Neutralization of Special Elements Used
HIGH
Official page ↗
- Aliases
- CVE-2023-29297
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
- Weaknesses
- CWE-1336
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p3 → fixed in 2.4.5-p3
• Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p4 → fixed in 2.4.4-p4
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Improper Neutralization of Special Elements Used in a Template Engine vulnerability that could lead to arbitrary code execution by an admin-privilege authenticated attacker. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2023-29297 Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Improper Neutralization of… vulnerability
Weakness · CWE (1)
- CWE-1336 Improper Neutralization of Special Elements Used in a Template Engine weakness