GitHub Advisoryadvisory · Packagist
GHSA-gg35-374m-9ph8 Drupal Simple multi step form allows Cross-Site Scripting
LOW
Official page ↗
- Aliases
- CVE-2025-12761
- Ecosystem
- Packagist
- Packages
- drupal/simple_multistep
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2025-11-18
Affected packages
• Packagist drupal/simple_multistep: < 2.0.0 → fixed in 2.0.0
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Simple multi step form allows Cross-Site Scripting (XSS).This issue affects Simple multi step form: from 0.0.0 before 2.0.0.
Related
Alias · CVE (1)
- CVE-2025-12761 Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Simple multi step form allows… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness