GitHub Advisoryadvisory · Packagist
GHSA-gm4m-9rm8-7rxj Magento Open Source has Improper Access Control vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2022-35692
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2025-02-12
Affected packages
• Packagist magento/community-edition: >= 2.4.3-p1, < 2.4.3-p3 → fixed in 2.4.3-p3
• Packagist magento/community-edition: >= 2.3.7-p1, < 2.3.7-p4 → fixed in 2.3.7-p4
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
• Packagist magento/community-edition: 2.3.7 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/community-edition: 2.4.3 (no fix yet)
Description
Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to leak minor information of another user's account details. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2022-35692 Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness