GitHub Advisoryadvisory · Packagist
GHSA-gpq5-vqvx-ch9j WPGlobus plugin Stored XSS & CSRF security vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2018-5363
- Ecosystem
- Packagist
- Packages
- wpglobus/wpglobus
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-24
Affected packages
• Packagist wpglobus/wpglobus: < 1.9.7 → fixed in 1.9.7
Description
The WPGlobus plugin 1.9.6 for WordPress has XSS via the `wpglobus_option[enabled_languages][en]` or `wpglobus_option[enabled_languages][fr]` (or any other language) parameter to `wp-admin/options.php`.
Related
Alias · CVE (1)
- CVE-2018-5363 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[enabled_languages][en] or wpglobus_option[enabled_languages][fr]… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness