GitHub Advisoryadvisory · Packagist
GHSA-gq77-3r6x-383w Cross-site Scripting in ShowDoc
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0880
- Ecosystem
- Packagist
- Packages
- showdoc/showdoc
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-03-23
Affected packages
• Packagist showdoc/showdoc: < 2.10.4 → fixed in 2.10.4
Description
ShowDoc version 2.10.3 and prior is vulnerable to stored cross-site scripting. A patch is available and anticipated to be part of version 2.10.4.
Related
Alias · CVE (1)
- CVE-2022-0880 Cross-site Scripting (XSS) - Stored in GitHub repository star7th/showdoc prior to 2.10.2. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness