GitHub Advisoryadvisory · Packagist
GHSA-gqr4-cvf4-3957 YiiCMS Cross Site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2020-21246
- Ecosystem
- Packagist
- Packages
- sheng/yiicms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-06-21
Affected packages
• Packagist sheng/yiicms: < 1.2.1 → fixed in 1.2.1
Description
Cross Site Scripting vulnerability in YiiCMS v.1.2.0 and prior allows a remote attacker to execute arbitrary code via the news function.
Related
Alias · CVE (1)
- CVE-2020-21246 Cross Site Scripting vulnerability in YiiCMS v.1.0 allows a remote attacker to execute arbitrary code via the news function. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness