GitHub Advisoryadvisory · Packagist
GHSA-gx6v-67qv-rhx5 Code injection in Elefant CMS
HIGH
Official page ↗
- Aliases
- CVE-2017-20064
- Ecosystem
- Packagist
- Packages
- elefant/cms
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-94
- Reviewed
- 2022-06-29
Affected packages
• Packagist elefant/cms: < 1.3.13 → fixed in 1.3.13
Description
A vulnerability was found in Elefant CMS 1.3.12-RC. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /designer/add/layout. The manipulation leads to code injection. The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Related
Alias · CVE (1)
- CVE-2017-20064 A vulnerability was found in Elefant CMS 1.3.12-RC. vulnerability
Weakness · CWE (1)
- CWE-94 Improper Control of Generation of Code weakness