GitHub Advisoryadvisory · Go
GHSA-gxqf-4g4p-q3hc usememos/memos vulnerable to stored Cross-site Scripting
MEDIUM
Official page ↗
- Aliases
- CVE-2022-4839
- Ecosystem
- Go
- Packages
- github.com/usememos/memos
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-12-30
Affected packages
• Go github.com/usememos/memos: < 0.9.1 → fixed in 0.9.1
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos 0.9.0 and prior.
Related
Alias · CVE (1)
- CVE-2022-4839 Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.1. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness