GitHub Advisoryadvisory · Packagist
GHSA-h3vg-4x76-v28w Dolibarr ERP and CRM contain XSS Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2017-14241
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-27
Affected packages
• Packagist dolibarr/dolibarr: < 6.0.1 → fixed in 6.0.1
Description
Cross-site scripting (XSS) vulnerability in Dolibarr ERP/CRM 6.0.0 allows remote authenticated users to inject arbitrary web script or HTML via the Title parameter to htdocs/admin/menus/edit.php.
Related
Alias · CVE (1)
- CVE-2017-14241 Cross-site scripting (XSS) vulnerability in Dolibarr ERP/CRM 6.0.0 allows remote authenticated users to inject arbitrary web script or HTML… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness