GitHub Advisoryadvisory · Packagist

GHSA-h4fh-gpvh-753g Yab Quarx persistent cross-site scripting vulnerability

MEDIUM Published 2022-05-13 Modified 2024-04-23 Official page ↗
Aliases
CVE-2018-7274
Ecosystem
Packagist
Packages
yab/quarx
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2024-04-23

Affected packages

• Packagist yab/quarx: < 2.4.5 → fixed in 2.4.5

Description

Yab Quarx before 2.4.5 is prone to multiple persistent cross-site scripting vulnerabilities: Blog (Title), FAQ (Question), Pages (Title), Widgets (Name), and Menus (Name).

Related

Alias · CVE (1)

  • CVE-2018-7274 Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog (Title), FAQ (Question), Pages (Title),… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References