GitHub Advisoryadvisory · Packagist
GHSA-h89p-5896-f4q8 Drupal core allows Content Spoofing
LOW
Official page ↗
- Aliases
- CVE-2025-13082
- Ecosystem
- Packagist
- Packages
- drupal/core
- Severity
- Low
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/E:U
- Weaknesses
- CWE-451
- Reviewed
- 2025-11-18
Affected packages
• Packagist drupal/core: >= 8.0.0, < 10.4.9 → fixed in 10.4.9
• Packagist drupal/core: >= 10.5.0, < 10.5.6 → fixed in 10.5.6
• Packagist drupal/core: >= 11.0.0, < 11.1.9 → fixed in 11.1.9
• Packagist drupal/core: >= 11.2.0, < 11.2.8 → fixed in 11.2.8
Description
User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing. This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.
Related
Alias · CVE (1)
- CVE-2025-13082 User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue… vulnerability
Weakness · CWE (1)
- CWE-451 User Interface (UI) Misrepresentation of Critical Information weakness