GitHub Advisoryadvisory · Packagist
GHSA-hf6c-fgp3-jfch Drupal Two-factor Authentication (TFA) Vulnerable to Forceful Browsing
HIGH
Official page ↗
- Aliases
- CVE-2025-31694
- Ecosystem
- Packagist
- Packages
- drupal/tfa
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-288, CWE-863
- Reviewed
- 2025-04-02
Affected packages
• Packagist drupal/tfa: < 1.10.0 → fixed in 1.10.0
Description
Incorrect Authorization vulnerability in Drupal Two-factor Authentication (TFA) allows Forceful Browsing. This issue affects Two-factor Authentication (TFA): from 0.0.0 before 1.10.0.
Related
Alias · CVE (1)
- CVE-2025-31694 Incorrect Authorization vulnerability in Drupal Two-factor Authentication (TFA) allows Forceful Browsing.This issue affects Two-factor… vulnerability