GitHub Advisoryadvisory · Packagist
GHSA-hhqm-f4m4-pq39 RaspAP raspap-webgui Command Injection vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2023-30260
- Ecosystem
- Packagist
- Packages
- billz/raspap-webgui
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-77
- Reviewed
- 2023-06-23
Affected packages
• Packagist billz/raspap-webgui: < 2.8.9 → fixed in 2.8.9
Description
Command injection vulnerability in RaspAP raspap-webgui 2.8.8 and earlier allows remote attackers to run arbitrary commands via crafted POST request to hostapd settings form.
Related
Alias · CVE (1)
- CVE-2023-30260 Command injection vulnerability in RaspAP raspap-webgui 2.8.8 and earlier allows remote attackers to run arbitrary commands via crafted… vulnerability
Weakness · CWE (1)
- CWE-77 Improper Neutralization of Special Elements used in a Command weakness