GitHub Advisoryadvisory · Maven
GHSA-hpf7-mmqw-g6vq Cross-site Scripting in Jenkins Plot Plugin
HIGH
Official page ↗
- Aliases
- CVE-2022-34783
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.plugins:plot
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-79
- Reviewed
- 2022-07-12
Affected packages
• Maven org.jenkins-ci.plugins:plot: < 2.1.11 → fixed in 2.1.11
Description
Jenkins Plot Plugin 2.1.10 and earlier does not escape plot descriptions, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.
Related
Alias · CVE (1)
- CVE-2022-34783 Jenkins Plot Plugin 2.1.10 and earlier does not escape plot descriptions, resulting in a stored cross-site scripting (XSS) vulnerability… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness