GitHub Advisoryadvisory · Packagist

GHSA-hq9x-8m8j-5hmh Joomla! vulnerable to Cross-site Scripting

LOW Published 2022-05-17 Modified 2025-04-12 Official page ↗
Aliases
CVE-2011-4332
Ecosystem
Packagist
Packages
joomla/joomla-cms
Severity
Low
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U
Weaknesses
CWE-79
Reviewed
2025-04-12

Affected packages

• Packagist joomla/joomla-cms: < 1.6.4 → fixed in 1.6.4

Description

Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.6.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2011-4332 Multiple cross-site scripting (XSS) vulnerabilities in Joomla! vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References