GitHub Advisoryadvisory · Packagist
GHSA-hqfh-p9h7-m6v5 Dolibarr ERP and CRM contain XSS Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2017-1000509
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-26
Affected packages
• Packagist dolibarr/dolibarr: < 7.0.0 → fixed in 7.0.0
Description
Dolibarr version 6.0.2 contains a Cross Site Scripting (XSS) vulnerability in Product details that can result in execution of javascript code. The maintainers state that the issue is fixed in version 7.0.0.
Related
Alias · CVE (1)
- CVE-2017-1000509 Dolibarr version 6.0.2 contains a Cross Site Scripting (XSS) vulnerability in Product details that can result in execution of javascript… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness