GitHub Advisoryadvisory · Packagist, npm

GHSA-hvpq-7vcc-5hj5 Froala Editor Cross-site Scripting vulnerability

MEDIUM Published 2023-09-15 Modified 2025-03-14 Official page ↗
Aliases
CVE-2023-41592
Ecosystem
Packagist, npm
Packages
froala/wysiwyg-editor, froala-editor
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-09-15

Affected packages

• Packagist froala/wysiwyg-editor: >= 4.0.1, < 4.1.4 → fixed in 4.1.4 • npm froala-editor: >= 4.0.1, < 4.1.4 → fixed in 4.1.4

Description

Froala Editor v4.0.1 to v4.1.1 was discovered to contain a cross-site scripting (XSS) vulnerability.

Related

Alias · CVE (1)

  • CVE-2023-41592 Froala Editor v4.0.1 to v4.1.1 was discovered to contain a cross-site scripting (XSS) vulnerability. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References