GitHub Advisoryadvisory · Packagist
GHSA-j29g-g982-pwpv Cross-site scripting (XSS)
MEDIUM
Official page ↗
- Aliases
- CVE-2020-17551
- Ecosystem
- Packagist
- Packages
- impresscms/impresscms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2021-03-12
Affected packages
• Packagist impresscms/impresscms: < 1.4.1 → fixed in 1.4.1
Description
ImpressCMS 1.4.0 is affected by XSS in modules/system/admin.php which may result in arbitrary remote code execution.
Related
Alias · CVE (1)
- CVE-2020-17551 ImpressCMS 1.4.0 is affected by XSS in modules/system/admin.php which may result in arbitrary remote code execution. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness