GitHub Advisoryadvisory · Packagist
GHSA-j2jp-58gv-g2pg Magento Security mitigation bypass vulnerability
CRITICAL
Official page ↗
- Aliases
- CVE-2020-9580
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/core, magento/project-community-edition
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: <= 2.2.11 (no fix yet)
• Packagist magento/community-edition: >= 2.3.0, < 2.3.4-p2 → fixed in 2.3.4-p2
• Packagist magento/core: < 1.9.4.5 → fixed in 1.9.4.5
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a security mitigation bypass vulnerability. Successful exploitation could lead to arbitrary code execution.
Related
Alias · CVE (1)
- CVE-2020-9580 Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a security mitigation… vulnerability