GitHub Advisoryadvisory · Packagist

GHSA-jmwm-w2rm-prv9 Microweber Cross-site Scripting vulnerability

MEDIUM Published 2023-11-08 Modified 2023-11-15 Official page ↗
Aliases
CVE-2023-47379
Ecosystem
Packagist
Packages
microweber/microweber
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-11-08

Affected packages

• Packagist microweber/microweber: < 2.0.3 → fixed in 2.0.3

Description

Microweber CMS prior to version 2.0.3 is vulnerable to stored Cross Site Scripting (XSS) via the profile picture file upload functionality.

Related

Alias · CVE (1)

  • CVE-2023-47379 Microweber CMS version 2.0.1 is vulnerable to stored Cross Site Scripting (XSS) via the profile picture file upload functionality. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References