GitHub Advisoryadvisory · Packagist

GHSA-jrpw-8884-2747 eZ Platform Bundled jQuery affected by CVE-2019-11358

MEDIUM Published 2024-05-15 Modified 2024-05-15 Official page ↗
Ecosystem
Packagist
Packages
ezsystems/ezplatform-admin-ui-assets
Severity
Moderate
Reviewed
2024-05-15

Affected packages

• Packagist ezsystems/ezplatform-admin-ui-assets: >= 4.0.0, < 4.2.0 → fixed in 4.2.0

Description

In eZ Platform 2.x, ezsystems/ezplatform-admin-ui-assets before v4.2.0 includes jQuery version 3.3.1. This version of jQuery is affected by the security vulnerability https://www.cvedetails.com/cve/CVE-2019-11358/ This is fixed in jQuery version 3.4. We recommend that you upgrade your ezsystems/ezplatform-admin-ui-assets to v4.2.0 using Composer. This release includes jQuery 3.4.1.

References