GitHub Advisoryadvisory · Go
GHSA-jvq8-w7qv-hqp6 usememos/memos Improper Authentication vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2022-4799
- Ecosystem
- Go
- Packages
- github.com/usememos/memos
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
- Weaknesses
- CWE-287, CWE-639
- Reviewed
- 2022-12-30
Affected packages
• Go github.com/usememos/memos: < 0.9.1 → fixed in 0.9.1
Description
usememos/memos 0.9.0 and prior is vulnerable to Improper Authentication.
Related
Alias · CVE (1)
- CVE-2022-4799 Authorization Bypass Through User-Controlled Key in GitHub repository usememos/memos prior to 0.9.1. vulnerability