GitHub Advisoryadvisory · Packagist
GHSA-jxp8-4jw5-5xjc Drupal Umami Analytics allows Cross-Site Scripting (XSS)
LOW
Official page ↗
- Aliases
- CVE-2025-10931
- Ecosystem
- Packagist
- Packages
- drupal/umami_analytics
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2025-10-30
Affected packages
• Packagist drupal/umami_analytics: < 1.0.1 → fixed in 1.0.1
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Umami Analytics allows Cross-Site Scripting (XSS). This issue affects Umami Analytics: from 0.0.0 before 1.0.1.
Related
Alias · CVE (1)
- CVE-2025-10931 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Umami Analytics allows… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness