GitHub Advisoryadvisory · Packagist
GHSA-mcfc-67vm-j568 Magento Cross-Site Scripting (XSS) vulnerability
MEDIUM
Official page ↗
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- Reviewed
- 2024-05-15
Affected packages
• Packagist magento/community-edition: >= 2.1, < 2.1.15 → fixed in 2.1.15
• Packagist magento/community-edition: >= 2.2, < 2.2.6 → fixed in 2.2.6
Description
Magento Commerce and Open Source 2.2.6 and 2.1.15 contain multiple security enhancements that help close Cross-Site Scripting (XSS) and other vulnerabilities.