GitHub Advisoryadvisory · Go
GHSA-mfmp-8mqg-q4wm usememos/memos Improper Access Control vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2022-4803
- Ecosystem
- Go
- Packages
- github.com/usememos/memos
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-284, CWE-639
- Reviewed
- 2022-12-30
Affected packages
• Go github.com/usememos/memos: < 0.9.1 → fixed in 0.9.1
Description
usememos/memos 0.9.0 and prior is vulnerable to Improper Access Control.
Related
Alias · CVE (1)
- CVE-2022-4803 Authorization Bypass Through User-Controlled Key in GitHub repository usememos/memos prior to 0.9.1. vulnerability