GitHub Advisoryadvisory · Packagist
GHSA-mhpg-hpj5-73r2 Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels
LOW
Official page ↗
- Aliases
- CVE-2025-13083
- Ecosystem
- Packagist
- Packages
- drupal/core
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-525
- Reviewed
- 2025-11-18
Affected packages
• Packagist drupal/core: >= 8.0.0, < 10.4.9 → fixed in 10.4.9
• Packagist drupal/core: >= 10.5.0, < 10.5.6 → fixed in 10.5.6
• Packagist drupal/core: >= 11.0.0, < 11.1.9 → fixed in 11.1.9
• Packagist drupal/core: >= 11.2.0, < 11.2.8 → fixed in 11.2.8
• Packagist drupal/core: >= 7.0, < 7.103 → fixed in 7.103
Description
Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8, from 7.0 before 7.103.
Related
Alias · CVE (1)
- CVE-2025-13083 Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Drupal core allows Exploiting Incorrectly Configured… vulnerability
Weakness · CWE (1)
- CWE-525 Use of Web Browser Cache Containing Sensitive Information weakness