GitHub Advisoryadvisory · Packagist
GHSA-mjj9-33j8-pfwh baserCMS vulnerable to Access Control Bypass
HIGH
Official page ↗
- Aliases
- CVE-2018-0572
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
- Reviewed
- 2023-07-07
Affected packages
• Packagist baserproject/basercms: >= 4.0.0, < 4.1.1 → fixed in 4.1.1
• Packagist baserproject/basercms: < 3.0.16 → fixed in 3.0.16
Description
baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote authenticated attackers to bypass access restriction to view or alter a restricted content via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2018-0572 baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote authenticated attackers to bypass… vulnerability