GitHub Advisoryadvisory · Packagist
GHSA-mwxh-6j9v-45ph bbPress unauthenticated privilege-escalation
CRITICAL
Official page ↗
- Aliases
- CVE-2020-13693
- Ecosystem
- Packagist
- Packages
- bbpress/bbpress
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-269
- Reviewed
- 2024-04-25
Affected packages
• Packagist bbpress/bbpress: < 2.6.5 → fixed in 2.6.5
Description
An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.
Related
Alias · CVE (1)
- CVE-2020-13693 An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled. vulnerability
Weakness · CWE (1)
- CWE-269 Improper Privilege Management weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2020-13693 advisory
- https://bbpress.org/blog/2020/05/bbpress-2-6-5-is-out web
- https://codex.bbpress.org/releases web
- https://github.com/bbpress/bbPress package
- https://wordpress.org/plugins/bbpress/#developers web
- http://packetstormsecurity.com/files/157885/WordPress-BBPress-2.5-Privilege-Escalation.html web