GitHub Advisoryadvisory · Packagist
GHSA-mxfv-c8p8-qw5h baserCMS Cross-site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2016-4880
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-07
Affected packages
• Packagist baserproject/basercms: < 3.0.11 → fixed in 3.0.11
Description
Cross-site scripting vulnerability in baserCMS plugin Blog version 3.0.10 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2016-4880 Cross-site scripting vulnerability in baserCMS plugin Blog version 3.0.10 and earlier allows remote authenticated attackers to inject… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness