GitHub Advisoryadvisory · Packagist
GHSA-p3m2-mj3j-j49x baserCMS has a Cross-site Scripting (XSS) Vulnerability in Edit Email Form Settings Feature
MEDIUM
Official page ↗
- Aliases
- CVE-2024-46998
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-10-24
Affected packages
• Packagist baserproject/basercms: < 5.1.2 → fixed in 5.1.2
Description
XSS vulnerability in Edit Email Form Settings Feature to baserCMS.
Target
baserCMS 5.1.1 and earlier versions
Vulnerability
Malicious code may be executed in Edit Email Form Settings feature.
Countermeasures
Update to the latest version of baserCMS
Please refer to the following page to reference for more information.
https://basercms.net/security/JVN_00876083
Credits
Ayato Shitomi@Fore-Z
Related
Alias · CVE (1)
- CVE-2024-46998 baserCMS is a website development framework. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness