GitHub Advisoryadvisory · Packagist
GHSA-p4jj-gwpg-9jwh ConcreteCMS Cross-site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2023-44761
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-10-06
Affected packages
• Packagist concrete5/concrete5: < 9.2.2 → fixed in 9.2.2
Description
Multiple Cross Site Scripting (XSS) vulnerabilities in Concrete CMS v.9.2.1 allow a local attacker to execute arbitrary code via a crafted script to the Forms of the Data objects.
Related
Alias · CVE (1)
- CVE-2023-44761 Multiple Cross Site Scripting (XSS) vulnerabilities in Concrete CMS versions affected to 8.5.13 and below, and 9.0.0 through 9.2.1 allow a… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness