GitHub Advisoryadvisory · Packagist

GHSA-p523-jrph-qjc6 Insufficient Session Expiration in shopware

LOW Published 2022-01-06 Modified 2022-01-06 Official page ↗
Aliases
CVE-2022-21652
Ecosystem
Packagist
Packages
shopware/shopware
Severity
Low
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
Weaknesses
CWE-613
Reviewed
2022-01-06

Affected packages

• Packagist shopware/shopware: >= 5.7.3, < 5.7.7 → fixed in 5.7.7

Description

Impact Automatically invalidate sessions upon password change Patches We recommend updating to the current version 5.7.7. You can get the update to 5.7.7 regularly via the Auto-Updater or directly via the download overview. For older versions you can use the Security Plugin: https://store.shopware.com/en/swag575294366635f/shopware-security-plugin.html References https://docs.shopware.com/en/shopware-5-en/securityupdates/security-update-01-2022

Related

Weakness · not in database (1)

Alias · CVE (1)

  • CVE-2022-21652 Shopware is an open source e-commerce software platform. vulnerability

References