GitHub Advisoryadvisory · Packagist
GHSA-p5q3-xg47-653m Magento stored cross-site scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2020-3758
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magneto/core
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: >= 2.3.0, < 2.3.4 → fixed in 2.3.4
• Packagist magento/community-edition: < 2.2.11 → fixed in 2.2.11
• Packagist magneto/core: < 1.9.4.4 → fixed in 1.9.4.4
Description
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.
Related
Alias · CVE (1)
- CVE-2020-3758 Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a stored cross-site scripting… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness