GitHub Advisoryadvisory · Packagist
GHSA-p632-5w74-x8xx phpMyAdmin Cross-site scripting (XSS) vulnerability via pageNumber value
LOW
Official page ↗
- Aliases
- CVE-2013-5002
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Low
- Weaknesses
- CWE-79
- Reviewed
- 2023-08-29
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 3.5, < 3.5.8.2 → fixed in 3.5.8.2
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.4.2 → fixed in 4.0.4.2
Description
Cross-site scripting (XSS) vulnerability in `libraries/schema/Export_Relation_Schema.class.php` in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted pageNumber value to schema_export.php.
Related
Alias · CVE (1)
- CVE-2013-5002 Cross-site scripting (XSS) vulnerability in libraries/schema/Export_Relation_Schema.class.php in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness