GitHub Advisoryadvisory · PyPI

GHSA-p6h9-hpcg-c6gm High severity vulnerability that affects Plone and Zope2

HIGH Published 2018-07-23 Modified 2026-06-08 Official page ↗
Aliases
CVE-2011-2528
Ecosystem
PyPI
Packages
Plone, Zope2
Severity
High
Reviewed
2020-06-16

Affected packages

• PyPI Plone: >= 3.3.2, < 3.3.6 → fixed in 3.3.6 • PyPI Zope2: >= 2.12.0, < 2.12.19 → fixed in 2.12.19 • PyPI Zope2: >= 2.13.0, < 2.13.8 → fixed in 2.13.8

Description

Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2) PloneHotfix20110720 for Plone 3.x allows attackers to gain privileges via unspecified vectors, related to a "highly serious vulnerability." NOTE: this vulnerability exists because of an incorrect fix for CVE-2011-0720.

Related

Alias · CVE (1)

  • CVE-2011-2528 Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2)… vulnerability

References