GitHub Advisoryadvisory · Packagist
GHSA-p74q-2pf8-j5jx exceedone/exment and exceedone/laravel-admin SQL Injection vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2022-37333
- Ecosystem
- Packagist
- Packages
- exceedone/exment, exceedone/laravel-admin
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-89
- Reviewed
- 2022-09-16
Affected packages
• Packagist exceedone/exment: >= 5.0.0, < 5.0.3 → fixed in 5.0.3
• Packagist exceedone/exment: < 4.4.3 → fixed in 4.4.3
• Packagist exceedone/laravel-admin: < 2.2.3 → fixed in 2.2.3
• Packagist exceedone/laravel-admin: >= 3.0.0, < 3.0.1 → fixed in 3.0.1
Description
SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.
Related
Alias · CVE (1)
- CVE-2022-37333 SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier,… vulnerability
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness