GitHub Advisoryadvisory · Packagist

GHSA-p78x-93mq-qwqh TYPO3 vulnerable to Cross-Site Scripting in the textarea view helper

MEDIUM Published 2022-04-21 Modified 2024-02-06 Official page ↗
Aliases
CVE-2010-3672
Ecosystem
Packagist
Packages
typo3/cms-fluid
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2024-02-06

Affected packages

• Packagist typo3/cms-fluid: < 4.3.4 → fixed in 4.3.4 • Packagist typo3/cms-fluid: >= 4.4.0, < 4.4.1 → fixed in 4.4.1

Description

TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.

Related

Alias · CVE (1)

  • CVE-2010-3672 TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References