GitHub Advisoryadvisory · Packagist
GHSA-p7m7-j8jv-393q Magento incorrect permissions vulnerability in the Inventory module
MEDIUM
Official page ↗
- Aliases
- CVE-2020-24405
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-285
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: < 2.3.6 → fixed in 2.3.6
• Packagist magento/community-edition: >= 2.4.0, < 2.4.1 → fixed in 2.4.1
Description
Magento version 2.4.0 and 2.3.5p1 (and earlier) are affected by an incorrect permissions issue vulnerability in the Inventory module. This vulnerability could be abused by authenticated users to modify inventory stock data without authorization.
Related
Alias · CVE (1)
- CVE-2020-24405 Magento version 2.4.0 and 2.3.5p1 (and earlier) are affected by an incorrect permissions issue vulnerability in the Inventory module. vulnerability
Weakness · CWE (1)
- CWE-285 Improper Authorization weakness