GitHub Advisoryadvisory · Go
GHSA-p83v-8vmr-qfv9 Sylabs Singularity Improper Input Validation
HIGH
Official page ↗
- Aliases
- CVE-2018-19295
- Ecosystem
- Go
- Packages
- github.com/sylabs/singularity
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-20
- Reviewed
- 2023-07-25
Affected packages
• Go github.com/sylabs/singularity: >= 2.4.0, < 2.6.1 → fixed in 2.6.1
Description
Sylabs Singularity 2.4 to 2.6 allows local users to conduct Improper Input Validation attacks.
Related
Alias · CVE (1)
- CVE-2018-19295 Sylabs Singularity 2.4 to 2.6 allows local users to conduct Improper Input Validation attacks. vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness