GitHub Advisoryadvisory · Packagist
GHSA-p8q6-qrgj-7gx2 Microweber allows a remote attacker to obtain sensitive information via the HTTP GET method
HIGH
Official page ↗
- Aliases
- CVE-2023-48122
- Ecosystem
- Packagist
- Packages
- microweber/microweber
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2023-12-08
Affected packages
• Packagist microweber/microweber: >= 2.0.1, < 2.0.4 → fixed in 2.0.4
Description
An issue present in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
Related
Alias · CVE (1)
- CVE-2023-48122 An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method. vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness