GitHub Advisoryadvisory · Packagist
GHSA-p9wf-x8h5-44fr Dolibarr ERP and CRM Sensitive Data Disclosure
HIGH
Official page ↗
- Aliases
- CVE-2017-14240
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2023-07-27
Affected packages
• Packagist dolibarr/dolibarr: < 6.0.1 → fixed in 6.0.1
Description
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
Related
Alias · CVE (1)
- CVE-2017-14240 There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter. vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness