GitHub Advisoryadvisory · Packagist
GHSA-phhm-63xx-v9rr phpMyAdmin Reflected File Download attack
MEDIUM
Official page ↗
- Aliases
- CVE-2016-6628
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
- Reviewed
- 2024-04-24
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.4 → fixed in 4.6.4
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.8 → fixed in 4.4.15.8
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.17 → fixed in 4.0.10.17
Description
An issue was discovered in phpMyAdmin. An attacker may be able to trigger a user to download a specially crafted malicious SVG file. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Related
Alias · CVE (1)
- CVE-2016-6628 An issue was discovered in phpMyAdmin. vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-6628 advisory
- https://github.com/phpmyadmin/composer package
- https://lists.debian.org/debian-lts-announce/2019/06/msg00009.html web
- https://security.gentoo.org/glsa/201701-32 web
- https://www.phpmyadmin.net/security/PMASA-2016-51 web
- http://www.securityfocus.com/bid/92492 web