GitHub Advisoryadvisory · Packagist

GHSA-pj4j-287j-f742 Cross-site Scripting in Contao

MEDIUM Published 2022-02-10 Modified 2021-05-03 Official page ↗
Aliases
CVE-2018-10125
Ecosystem
Packagist
Packages
contao/contao, contao/core-bundle, contao/core
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2021-05-03

Affected packages

• Packagist contao/contao: >= 4.0.0, < 4.4.18 → fixed in 4.4.18 • Packagist contao/contao: >= 4.5.0, < 4.5.8 → fixed in 4.5.8 • Packagist contao/core-bundle: >= 4.0.0, < 4.4.18 → fixed in 4.4.18 • Packagist contao/core-bundle: >= 4.5.0, < 4.5.8 → fixed in 4.5.8 • Packagist contao/core: >= 3.0.0, < 3.5.35 → fixed in 3.5.35 • Packagist contao/core-bundle: >= 3.0.0, < 3.5.35 → fixed in 3.5.35

Description

Contao before 4.5.7 has XSS in the system log.

Related

Alias · CVE (1)

  • CVE-2018-10125 Contao before 4.5.7 has XSS in the system log. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References